Soundtraxx in Athearn Genesis SD 70M

Discussion in 'DCC & Electronics' started by woodone, Nov 19, 2007.

  1. woodone

    woodone Member

    Joined:
    Feb 7, 2007
    Messages:
    377
    Likes Received:
    0
    Any one know what voltage the lights are in this beast?:confused:
    The original owner tried to install a DSD-AT100LC Sound Decoder in it, and gave up. The front two lights were burned out. I replaced with some 1.5 volt 30 MA. bulbs. used droping resistor 560 ohm. Lights will not light up- :curse: The original rears will, with the same resistor. Shows to be putting about 2.2 volts to the rear bulbs. They are real bright. So I disconnected them thinking that the voltage was too high. The front lights (1.5 volt) will light with a 330 ohm resistor, but when I read the voltage it was 1.8 to the bulbs. :eek: I need to get a 470 ohm resistor I guess. The local Radio Shack was out of the 470, will try to find some where else. I want the voltage at the bulb to be below 1.5 volts so they will last a day or so.
    Just wondering what the original bulbs were.
    Thanks in advance
  2. woodone

    woodone Member

    Joined:
    Feb 7, 2007
    Messages:
    377
    Likes Received:
    0
    Well I did find out what voltage the lights are-- 1.5 volts
    They must be about 15MA because the 1.5 30MA bulbs I used needed differant resistors to keep the volts down.
    Just a note for someone who runs into the same problem.
  3. Harold Cole

    Harold Cole Member

    Joined:
    Feb 15, 2006
    Messages:
    177
    Likes Received:
    0
    !000 ohm resistors work perfect,but 560's should work also.Make sure the return is on the neg side of the diode
  4. jbaakko

    jbaakko Active Member

    Joined:
    Jun 25, 2006
    Messages:
    1,151
    Likes Received:
    0