Sketchup help

Discussion in 'How Do I...' started by hellbringer17, Oct 10, 2010.

  1. hellbringer17

    hellbringer17 Member

    Joined:
    Jun 22, 2008
    Messages:
    51
    Likes Received:
    0
    Hey guys, a friend of mine is having some trouble in Sketchup. The problem is that he exports the model in Blender to .3ds format and imports it into SketchUp and the model doesn't ever really show up. Its like a crazy wacked out blobbed wireframe and thats it, nothing else. Any ideas for how he can fix this?
  2. RocketmanTan

    RocketmanTan Well-Known Member

    Joined:
    Mar 21, 2010
    Messages:
    1,159
    Likes Received:
    291
    Screenshots?
  3. hellbringer17

    hellbringer17 Member

    Joined:
    Jun 22, 2008
    Messages:
    51
    Likes Received:
    0
  4. corduroy

    corduroy New Member

    Joined:
    Oct 7, 2010
    Messages:
    20
    Likes Received:
    0
    were you in the correct elevation or view when importing.. it makes a difference in some programs?
  5. hellbringer17

    hellbringer17 Member

    Joined:
    Jun 22, 2008
    Messages:
    51
    Likes Received:
    0
    I'll check it out, thanks for the suggestion. What happens is, nothing shows up when the .3ds file is imported into Sketchup, just a grey blob.
  6. corduroy

    corduroy New Member

    Joined:
    Oct 7, 2010
    Messages:
    20
    Likes Received:
    0
    what happens if you do a zoom extents in a side elevation? I'd expect it to go right in to display the grey blob in detail.. (unless there's an unwanted object out in the distance somewhere.)
  7. hellbringer17

    hellbringer17 Member

    Joined:
    Jun 22, 2008
    Messages:
    51
    Likes Received:
    0
    I'll let him know about the suggestion, thanks. Although from what I've heard it's a common problem with Sketchup.