new problems posting pictures

Discussion in 'Technical Difficulties' started by micahrogers, Jun 18, 2017.

Thread Status:
Not open for further replies.
  1. micahrogers

    micahrogers ...And the Wife...

    Joined:
    Jul 12, 2012
    Messages:
    1,123
    Likes Received:
    392
    I've tried multiple times to post pictures directly to the forum in the same size format and pixel count as I always do and have not been able to.

    is this a glitch or something I'm doing wrong?

    Thanks
    Micah
  2. micahrogers

    micahrogers ...And the Wife...

    Joined:
    Jul 12, 2012
    Messages:
    1,123
    Likes Received:
    392
    I've tried resizing the photos, the are now only 1024X768 pixels 344kb and still won't upload
  3. Rhaven Blaack

    Rhaven Blaack ADMINISTRATOR Administrator Moderator

    Joined:
    Jun 12, 2009
    Messages:
    7,557
    Likes Received:
    2,508
    I have contacted @cg admin about this and requested them to look into this.
    Last edited by a moderator: Jun 18, 2017
    micahrogers likes this.
  4. blake7

    blake7 Member

    Joined:
    Apr 20, 2012
    Messages:
    455
    Likes Received:
    419
    I got "file to large" when I tried to post a picture on this thread. Tried a picture 12880x768 at 86kb.
  5. subnuke

    subnuke Moderator Intelligence Extraordinaire Moderator

    Joined:
    Nov 18, 2007
    Messages:
    132
    Likes Received:
    53
    Confirmed, I can't drag and drop either. Same old problem has cropped back up.
  6. micahrogers

    micahrogers ...And the Wife...

    Joined:
    Jul 12, 2012
    Messages:
    1,123
    Likes Received:
    392
    Now you're talking above my pay grade... what is an image hosting site? and how does one use them?
  7. Revell-Fan

    Revell-Fan Co-Administrator Administrator Moderator

    Joined:
    Aug 1, 2009
    Messages:
    6,137
    Likes Received:
    3,771
    Drag & drop does not work on my end, too. :(
    Last edited: Jun 19, 2017
  8. zathros

    zathros -----SENIOR---- Administrator Moderator

    Joined:
    Apr 6, 2013
    Messages:
    7,779
    Likes Received:
    3,605
    DO NOT USE ANY IMAGE HOSTING SERVICE!!!! This screws up threads and I have to then repair the thread. I am sure this will be fixed soon. Last time this happened, a few threads ended up with no pictures. Either the link changed, or there was something else that did not allow the picture to tie into the hosting service. I deleted those threads. If it isn't fixed soon, this policy will change, but it just started, and it's the weekend. Give them a chance to fix it. O.K.? Thanks.
  9. zathros

    zathros -----SENIOR---- Administrator Moderator

    Joined:
    Apr 6, 2013
    Messages:
    7,779
    Likes Received:
    3,605
    Pictures are able to be posted again! Thanks Sanjay and the CG Admin team for jumping on this!! ;)

    My 1986 Champion LaSalle.jpg
    spaceagent-9 and subnuke like this.
  10. Revell-Fan

    Revell-Fan Co-Administrator Administrator Moderator

    Joined:
    Aug 1, 2009
    Messages:
    6,137
    Likes Received:
    3,771
    YAY! THANK YOU!!! :Bravo::Bravo::Bravo:
  11. micahrogers

    micahrogers ...And the Wife...

    Joined:
    Jul 12, 2012
    Messages:
    1,123
    Likes Received:
    392
    subnuke likes this.
  12. Rhaven Blaack

    Rhaven Blaack ADMINISTRATOR Administrator Moderator

    Joined:
    Jun 12, 2009
    Messages:
    7,557
    Likes Received:
    2,508
    subnuke likes this.
  13. Revell-Fan

    Revell-Fan Co-Administrator Administrator Moderator

    Joined:
    Aug 1, 2009
    Messages:
    6,137
    Likes Received:
    3,771
    @cg admin : Picture upload is not possible again. Could you take a look at it, please?
  14. spaceagent-9

    spaceagent-9 Right Hand Man and Confidant Moderator

    Joined:
    Jul 11, 2013
    Messages:
    1,880
    Likes Received:
    1,221
    mine wont work. I linked to a facebook group to show pics of my ship, is that screwing it up? it was already not loading before I linked to FB.
  15. Revell-Fan

    Revell-Fan Co-Administrator Administrator Moderator

    Joined:
    Aug 1, 2009
    Messages:
    6,137
    Likes Received:
    3,771
    It's working again! THANK YOU ALL! :)

    EDIT: No, it doesn't... :(
    Last edited: Jul 22, 2017
  16. Rhaven Blaack

    Rhaven Blaack ADMINISTRATOR Administrator Moderator

    Joined:
    Jun 12, 2009
    Messages:
    7,557
    Likes Received:
    2,508
    I have contacted CG Admin about this. I am sorry for any inconvenience that this may cause to everyone.
    Revell-Fan and spaceagent-9 like this.
  17. zathros

    zathros -----SENIOR---- Administrator Moderator

    Joined:
    Apr 6, 2013
    Messages:
    7,779
    Likes Received:
    3,605
    This will happen periodically as memory is needed to be increased. This website is owned and not hosted by some huge outfit,like "Go Daddy" etc.. They own their servers, and all the related hardware. It will happen now and then, then be fixed.
  18. Revell-Fan

    Revell-Fan Co-Administrator Administrator Moderator

    Joined:
    Aug 1, 2009
    Messages:
    6,137
    Likes Received:
    3,771
    Thanks for the info! thumbsup
Thread Status:
Not open for further replies.