new problems posting pictures

Discussion in 'Technical Difficulties' started by micahrogers, Jun 18, 2017.

  1. micahrogers

    micahrogers Back from Beyond...

    Joined:
    Jul 12, 2012
    Messages:
    1,107
    Likes Received:
    368
    I've tried multiple times to post pictures directly to the forum in the same size format and pixel count as I always do and have not been able to.

    is this a glitch or something I'm doing wrong?

    Thanks
    Micah
  2. micahrogers

    micahrogers Back from Beyond...

    Joined:
    Jul 12, 2012
    Messages:
    1,107
    Likes Received:
    368
    I've tried resizing the photos, the are now only 1024X768 pixels 344kb and still won't upload
  3. Rhaven Blaack

    Rhaven Blaack ADMINISTRATOR Administrator Moderator

    Joined:
    Jun 12, 2009
    Messages:
    7,475
    Likes Received:
    2,372
    I have contacted @cg admin about this and requested them to look into this.
    Last edited by a moderator: Jun 18, 2017
    micahrogers likes this.
  4. blake7

    blake7 Member

    Joined:
    Apr 20, 2012
    Messages:
    421
    Likes Received:
    391
    I got "file to large" when I tried to post a picture on this thread. Tried a picture 12880x768 at 86kb.
  5. subnuke

    subnuke Moderator Intelligence Extraordinaire Moderator

    Joined:
    Nov 18, 2007
    Messages:
    131
    Likes Received:
    49
    Confirmed, I can't drag and drop either. Same old problem has cropped back up.
  6. micahrogers

    micahrogers Back from Beyond...

    Joined:
    Jul 12, 2012
    Messages:
    1,107
    Likes Received:
    368
    Now you're talking above my pay grade... what is an image hosting site? and how does one use them?
  7. Revell-Fan

    Revell-Fan Co-Administrator Administrator Moderator

    Joined:
    Aug 1, 2009
    Messages:
    5,983
    Likes Received:
    3,619
    Drag & drop does not work on my end, too. :(
    Last edited: Jun 19, 2017
  8. zathros

    zathros -----SENIOR---- Administrator Moderator

    Joined:
    Apr 6, 2013
    Messages:
    7,634
    Likes Received:
    3,492
    DO NOT USE ANY IMAGE HOSTING SERVICE!!!! This screws up threads and I have to then repair the thread. I am sure this will be fixed soon. Last time this happened, a few threads ended up with no pictures. Either the link changed, or there was something else that did not allow the picture to tie into the hosting service. I deleted those threads. If it isn't fixed soon, this policy will change, but it just started, and it's the weekend. Give them a chance to fix it. O.K.? Thanks.
  9. zathros

    zathros -----SENIOR---- Administrator Moderator

    Joined:
    Apr 6, 2013
    Messages:
    7,634
    Likes Received:
    3,492
    Pictures are able to be posted again! Thanks Sanjay and the CG Admin team for jumping on this!! ;)

    My 1986 Champion LaSalle.jpg
    subnuke likes this.
  10. Revell-Fan

    Revell-Fan Co-Administrator Administrator Moderator

    Joined:
    Aug 1, 2009
    Messages:
    5,983
    Likes Received:
    3,619
    YAY! THANK YOU!!! :Bravo::Bravo::Bravo:
  11. micahrogers

    micahrogers Back from Beyond...

    Joined:
    Jul 12, 2012
    Messages:
    1,107
    Likes Received:
    368
    subnuke likes this.
  12. Rhaven Blaack

    Rhaven Blaack ADMINISTRATOR Administrator Moderator

    Joined:
    Jun 12, 2009
    Messages:
    7,475
    Likes Received:
    2,372
    subnuke likes this.