DCC help wanted

Discussion in 'N / Z Scale Model Trains' started by B&Mfan, Jan 9, 2010.

  1. B&Mfan

    B&Mfan New Member

    Joined:
    Feb 24, 2008
    Messages:
    11
    Likes Received:
    0
    Hello, I am an N scaler new to the DCC scene. I just installed a Digitrax decoder for my Intermountain F7 and it's not working. I temporarily wired a piece of flex track, and when I attach the feeders to the main track terminals to my Prodigy Express, the headlight of the loco comes on and that's it. I also tried using the program track as well, but nothing happened. I followed the instructions for programming locos in my Prodigy Express manual. The track is brand new, and the wheels are clean. All I had to do for the decoder install was re-solder the headlight wires. I didn't have to isolate the motor in this application. Any suggestions would be greatly appreciated. Thanks.
  2. steamhead

    steamhead Active Member

    Joined:
    Apr 17, 2005
    Messages:
    2,530
    Likes Received:
    0
    When you say you only had to re-solder the headlight wires, a question comes to mind.....What about power to the motor..?? Is the decoder a plug & play variety..??
  3. B&Mfan

    B&Mfan New Member

    Joined:
    Feb 24, 2008
    Messages:
    11
    Likes Received:
    0
    It's a plug and play.
  4. steamhead

    steamhead Active Member

    Joined:
    Apr 17, 2005
    Messages:
    2,530
    Likes Received:
    0
    If plug & play...Why did you have to solder the headlight wires..?? Try pressing the F10 key to see if the light turns on and off....