Apollo 13 LM-7 Aquarius / UHU02

Discussion in 'Space & Aeronautics' started by mk310149, May 13, 2014.

  1. Jadriancz

    Jadriancz New Member

    Joined:
    Apr 10, 2016
    Messages:
    90
    Likes Received:
    65
    I think it will be a few years before I can get to the level to do that kind of detail work..
    Really wanted his 2001 and Silent running models but no luck on those since he quit sharing them.
  2. mk310149

    mk310149 SpaceModeler

    Joined:
    Nov 23, 2008
    Messages:
    22
    Likes Received:
    23
    WHERE ARE MY PICS?
  3. zathros

    zathros -----SENIOR---- Administrator Moderator

    Joined:
    Apr 6, 2013
    Messages:
    7,693
    Likes Received:
    3,532
    I don't know. There was a major multi server crash and we got hit the lightest. This is the first thread that I have seen no pictures. Did you upload them directly? Sorry if that seems like a dumb question, but I have to ask.
  4. Revell-Fan

    Revell-Fan Co-Administrator Administrator Moderator

    Joined:
    Aug 1, 2009
    Messages:
    6,061
    Likes Received:
    3,699
    @zathros : I have just taken a look at post #1. The pictures were uploaded correctly. Their thumbnails show up when you edit the posts but when you click on them you get an error message saying

    "Zealot - Error
    This attachment cannot be shown at this time. Please try back later."

    I haven't tried the "insert as full image option" yet in order not to mess with the post but I suppose they won't show up then either.:(
  5. zathros

    zathros -----SENIOR---- Administrator Moderator

    Joined:
    Apr 6, 2013
    Messages:
    7,693
    Likes Received:
    3,532
    I could only recover the thumbnails. I think this is part of the bigger picture of what happened. It has to have been part of the server crash. You can re-upload them if you wish as the post is editable by you. That's the best I can offer. I do apologize but this was also a part of a Denial of Service attack, someone attacked the network this forum is on. That is the root cause of this mess, and problems this forum has experienced. A lot of hardware was damaged, may the hacker(s) rot in Hell....