Improving the texture display in Pepakura

Revell-Fan

Co-Administrator
Staff member
Administrator
Moderator
Aug 1, 2009
10,545
10,531
228
Vreden
This is a small trick to improve the look of your Pepakura files.

When I built Shunichi Makino's Sandcrawler I chose to re-design the rear end of it. To do so I replicated a virtual rear section in SketchUp and unfolded it with Pepakura Designer 4.

The texture image was 2050 x 2874 pix, so it should be processed quite nicely. Yet, the texture is displayed totally blurred and of very low quality:

SANDCRAWLER1-1-0a.jpg

This gives a false impression of the quality of your model's texture. It looks way worse than it really is.

Minutes later I was googling through the web, searching for a solution to the problem. At first I thought I had installed the wrong Pep version. That was not the case. Then I changed the texture image type from png to jpg. No effect. When I was about to quit I found a link to a reddit comment regarding the exact same problem. The solution:

Setting - Other Settings...

sc2.jpg

Advanced - ENABLE HARDWARE RENDERING - OK

sc3.jpg

Restart the program - et voilà:

sc4.jpg

What a marvel to look at! :)

Please note: This trick is not able to improve the quality of the printouts (these are ALWAYS done with the highest quality possible). It only affects the display window. :)
 
Last edited: