Technical issue with forum?

Discussion in 'Getting Started' started by CSX, Oct 29, 2005.

  1. CSX

    CSX Member

    Joined:
    Sep 20, 2005
    Messages:
    157
    Likes Received:
    0
    I cannot view a whole discussion, just 4-6 posts of a discussion. What's up?
  2. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    Go to "User CP", the "Control panel/edit option" and find "Thread display options." There you can change your settings to view more posts per page, and how far back the threads are listed.

    Let us know if that does or does not solve your problems.
  3. sumpter250

    sumpter250 multiscale modelbuilder

    Joined:
    Jan 19, 2002
    Messages:
    3,217
    Likes Received:
    0
    Check the bottom of the forum to see what you are "viewing", in the Display Options. If you want to see all, select "from the" beginning. You might have too short a display window.
    Pete

    Don, I guess I was in the process of this response, as you posted. :D
  4. CSX

    CSX Member

    Joined:
    Sep 20, 2005
    Messages:
    157
    Likes Received:
    0
    Thanks guys. I'll try that.
  5. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    Hey Pete, I guess we are both on the job and ready. That's why we get the big bucks here.:rolleyes::rolleyes::rolleyes::rolleyes:
  6. CSX

    CSX Member

    Joined:
    Sep 20, 2005
    Messages:
    157
    Likes Received:
    0
    I think I got it fixed. My computer's cookies were off.