question???

Discussion in 'RC Offroad Forum' started by monsterrcbuilder04, Apr 6, 2004.

Thread Status:
Not open for further replies.
  1. monsterrcbuilder04

    monsterrcbuilder04 Active Member

    Joined:
    Feb 13, 2004
    Messages:
    1,636
    Likes Received:
    0
    i just got back from driving my bandit and when i went full throttle it would go 2 feet and stop. then when i let go of the trigger it would move another 2 feet. sometimes it would run right but then it would go back to skipping. is it the slipper or something else?
  2. mastmec

    mastmec Member

    Joined:
    Jan 24, 2004
    Messages:
    658
    Likes Received:
    0
    What kind of speed control do you have?
  3. monsterrcbuilder04

    monsterrcbuilder04 Active Member

    Joined:
    Feb 13, 2004
    Messages:
    1,636
    Likes Received:
    0
  4. mastmec

    mastmec Member

    Joined:
    Jan 24, 2004
    Messages:
    658
    Likes Received:
    0
    What else is going on when this is happening, motor running, noise?
  5. monsterrcbuilder04

    monsterrcbuilder04 Active Member

    Joined:
    Feb 13, 2004
    Messages:
    1,636
    Likes Received:
    0
    nothing just like the normal noise that it makes
  6. mastmec

    mastmec Member

    Joined:
    Jan 24, 2004
    Messages:
    658
    Likes Received:
    0
    When you accelerate it moves 2 ft. if you just hold the throttle, whats happening. Be specific.
  7. monsterrcbuilder04

    monsterrcbuilder04 Active Member

    Joined:
    Feb 13, 2004
    Messages:
    1,636
    Likes Received:
    0
    well i pull the throttle fully and it moves and stops but as i let go of it it moves a little more. but then i pulled it 3/4 of the way it was fine. also it worked fine in reverse.anything else you need to know
  8. bandit1

    bandit1 Member

    Joined:
    Mar 23, 2003
    Messages:
    328
    Likes Received:
    0
    to me it sounds like maybe theres a wierd connection problem with one of the wires on ur ESC. I would just check over any wires and their connections to see if their all good.
  9. monsterrcbuilder04

    monsterrcbuilder04 Active Member

    Joined:
    Feb 13, 2004
    Messages:
    1,636
    Likes Received:
    0
    ok but its an msc. i'v got to order my esc
  10. mastmec

    mastmec Member

    Joined:
    Jan 24, 2004
    Messages:
    658
    Likes Received:
    0
    Your speed control is fried.
  11. monsterrcbuilder04

    monsterrcbuilder04 Active Member

    Joined:
    Feb 13, 2004
    Messages:
    1,636
    Likes Received:
    0
    ok,i'm going to have to buy a new one. anybody got an esc that they would sell me cheap?
  12. duratraxst1

    duratraxst1 New Member

    Joined:
    Apr 10, 2004
    Messages:
    20
    Likes Received:
    0
    it may be the reciever just unplug and plug back in those two cords
  13. monsterrcbuilder04

    monsterrcbuilder04 Active Member

    Joined:
    Feb 13, 2004
    Messages:
    1,636
    Likes Received:
    0
    i already tried that. it didn't do anything
  14. A J G 3 6 6

    A J G 3 6 6 Member

    Joined:
    Nov 20, 2003
    Messages:
    199
    Likes Received:
    0
    this happened to my friend. Theres a connector on the right side of the msc. that may be loose,my friend just put it and secured it back on and it was fine. maybe thats your problem?
  15. ty007cars

    ty007cars Member

    Joined:
    Dec 4, 2003
    Messages:
    131
    Likes Received:
    0
    try some new x tals
  16. monsterrcbuilder04

    monsterrcbuilder04 Active Member

    Joined:
    Feb 13, 2004
    Messages:
    1,636
    Likes Received:
    0
    i'm probably getting an esc
  17. timrock

    timrock Active Member

    Joined:
    Nov 22, 2003
    Messages:
    1,114
    Likes Received:
    0
    you dont know that
  18. timrock

    timrock Active Member

    Joined:
    Nov 22, 2003
    Messages:
    1,114
    Likes Received:
    0
    well if you are getting an ESC get the Streak.it is the best for its cost.only $40
  19. monsterrcbuilder04

    monsterrcbuilder04 Active Member

    Joined:
    Feb 13, 2004
    Messages:
    1,636
    Likes Received:
    0
    ya thats what i was planing on.THANX
  20. ericmcgehee

    ericmcgehee Member

    Joined:
    Feb 5, 2004
    Messages:
    129
    Likes Received:
    0
    it is definately the msc, mine did the same thing. when it turned just right, it would not get a conection.i would almost put money on it.
Thread Status:
Not open for further replies.