Problem with Xtrk

Discussion in 'Track Planning' started by iis612, Jan 10, 2008.

  1. iis612

    iis612 Member

    Joined:
    Dec 26, 2006
    Messages:
    532
    Likes Received:
    0
    I was running the previous version of Xtrk, and upgraded to V4 today because every time I would lay a parallel track the program would crash.
    Since I upgraded, it does the exact same thing.
    I am running windows vista. Anyone else have a similar problem? Known fix?
  2. RonP

    RonP Member of the WMRC

    Joined:
    Nov 3, 2006
    Messages:
    640
    Likes Received:
    0
    there is a yahoo group for xtrkcad the developers can help you there.
  3. Nomad

    Nomad Active Member

    Joined:
    Sep 26, 2006
    Messages:
    1,631
    Likes Received:
    0
    I have never had a problem with V4 crashing and I run Vista.

    Loren
  4. rogerw

    rogerw Active Member

    Joined:
    Jun 17, 2006
    Messages:
    1,200
    Likes Received:
    0
  5. rogerw

    rogerw Active Member

    Joined:
    Jun 17, 2006
    Messages:
    1,200
    Likes Received:
    0
  6. iis612

    iis612 Member

    Joined:
    Dec 26, 2006
    Messages:
    532
    Likes Received:
    0
    Roger,

    Thanks for the help. I updated the windows help file with the previous version.
    I left a message on the Xtrk board before I posted here, and I hope that I will get an answer soon.

    Matt
  7. rogerw

    rogerw Active Member

    Joined:
    Jun 17, 2006
    Messages:
    1,200
    Likes Received:
    0
    sorry matt but I dont have vista so cant help with this problem
  8. iis612

    iis612 Member

    Joined:
    Dec 26, 2006
    Messages:
    532
    Likes Received:
    0
    Thanks for trying Roger. It really means alot to me.

    Matt