POTW not showing

Discussion in 'Picture of the Week' started by paperbeam, Oct 4, 2007.

  1. paperbeam

    paperbeam Member

    Joined:
    Dec 17, 2006
    Messages:
    363
    Likes Received:
    0
    POTW isn't loading for me - I tried refreshing several times but all I see is that little colored square indicating an image goes in that space.:confused:

    Anyone else have this problem?

    Terry
  2. B-Manic

    B-Manic Peripheral Visionary

    Joined:
    Nov 28, 2006
    Messages:
    533
    Likes Received:
    0
    No problem here
  3. Elliott

    Elliott Senior Member

    Joined:
    Jul 18, 2006
    Messages:
    1,066
    Likes Received:
    0
    Works for me. Hmmm...maybe Chris or Russell can take a gander. Have you tried clearing your browser cache?

    Elliott :mrgreen:
  4. cgutzmer

    cgutzmer Guest

    workin here too :( defintely clear temp files (and cookies if you dont mind entering passwords again) :)
  5. Billy Leliveld

    Billy Leliveld Member

    Joined:
    Feb 26, 2006
    Messages:
    787
    Likes Received:
    1
    Did you try clicking the tiny +(or - ) symbol square on the right....
    Cheers, Billyaussie
  6. MOS95B

    MOS95B Member

    Joined:
    Feb 19, 2007
    Messages:
    685
    Likes Received:
    0
    Yeah, try rightclick>show picture

    You gotta see it, it's a really nice picture..... :rofl:
  7. Elliott

    Elliott Senior Member

    Joined:
    Jul 18, 2006
    Messages:
    1,066
    Likes Received:
    0
    Ahh, you're just partial to the builder. :cool:

    Nice work, btw!

    Elliott :mrgreen:
  8. paperbeam

    paperbeam Member

    Joined:
    Dec 17, 2006
    Messages:
    363
    Likes Received:
    0
    Cleared cache and cookies - still not working.:confused:

    Oh well...

    Terry
  9. MOS95B

    MOS95B Member

    Joined:
    Feb 19, 2007
    Messages:
    685
    Likes Received:
    0
    Can you see it here??? The only issue I can see is if you somehow have problems with ImageShack, which is where it's hosted....

    [​IMG]
  10. paperbeam

    paperbeam Member

    Joined:
    Dec 17, 2006
    Messages:
    363
    Likes Received:
    0
    I just cleared history, cookies, restarted computer, etc. but still no go.

    I don't see the image you posted either MOS95B...

    Thanks for everyone's help anyways.

    Terry
  11. dansls1

    dansls1 Member

    Joined:
    May 7, 2007
    Messages:
    653
    Likes Received:
    0
    Is it possible you have a firewall set up blocking certain websites - specifically imageshack? Are you on your home computer or a work computer?
  12. paperbeam

    paperbeam Member

    Joined:
    Dec 17, 2006
    Messages:
    363
    Likes Received:
    0
    I'm on my home PC and never had issues like this before...

    Terry
  13. paperbeam

    paperbeam Member

    Joined:
    Dec 17, 2006
    Messages:
    363
    Likes Received:
    0
    I'm seeing it now - don't know why, but it's back again (and an excellent choice).:thumb:

    Terry
  14. dansls1

    dansls1 Member

    Joined:
    May 7, 2007
    Messages:
    653
    Likes Received:
    0
    Don't you just love computers! sign1
  15. MOS95B

    MOS95B Member

    Joined:
    Feb 19, 2007
    Messages:
    685
    Likes Received:
    0