Nitro problem

Discussion in 'RC Onroad Forum' started by crazycuteguy016, Aug 29, 2005.

Thread Status:
Not open for further replies.
  1. crazycuteguy016

    crazycuteguy016 Member

    Joined:
    Jul 7, 2004
    Messages:
    167
    Likes Received:
    0
    ok i just got a nitro rs4 3 evo and i just broke the motor in.
    But now when i start ii its start up right away BUT when i pull the trigger slightly it cuts back off. wuts the problem thank u n adcance
  2. dj6666969

    dj6666969 Active Member

    Joined:
    Feb 6, 2004
    Messages:
    1,284
    Likes Received:
    0
    try letting it run alittle while and also it could be to lean.
  3. crazycuteguy016

    crazycuteguy016 Member

    Joined:
    Jul 7, 2004
    Messages:
    167
    Likes Received:
    0
  4. digdug72

    digdug72 Member

    Joined:
    Aug 15, 2004
    Messages:
    176
    Likes Received:
    0
    richen up the high and low needles a tad
  5. crazycuteguy016

    crazycuteguy016 Member

    Joined:
    Jul 7, 2004
    Messages:
    167
    Likes Received:
    0
    ok i tried that n it still keep cuttn off on me
  6. digdug72

    digdug72 Member

    Joined:
    Aug 15, 2004
    Messages:
    176
    Likes Received:
    0
    check your idel screw, it might be a tad to low
  7. sonproductionz

    sonproductionz Member

    Joined:
    Aug 21, 2005
    Messages:
    12
    Likes Received:
    0
    check for air leaks.
  8. digdug72

    digdug72 Member

    Joined:
    Aug 15, 2004
    Messages:
    176
    Likes Received:
    0
    problem solved? Yeah, cracked / or small holes in fuel lines
Thread Status:
Not open for further replies.