It's been awhile...an UPDATE May 30, 2007

Discussion in 'N / Z Scale Model Trains' started by kf4jqd, May 30, 2007.

  1. kf4jqd

    kf4jqd Active Member

    Joined:
    Jan 14, 2001
    Messages:
    1,213
    Likes Received:
    0
    It's been awhile for anupdate. Here's what I've done. I've added more trees. I added 2 of the Atlas signal systems. They work nice! The picture is my Southern 2-8-0 Loco number 722 locomotive pulling a coal train. Now I only need a GP38-2 Southern and my Southern railroad trains will be complete. NOT the layout!

    Andy


    I see something in the picture I should mention about the signal on your left by the locomotive. The reason why it is green is because the power is off the track. If the train was passing by there with power to the track. The signal would be red.

    Attached Files:

  2. Cannonball

    Cannonball More Trains Than Brains

    Joined:
    Dec 4, 2006
    Messages:
    2,226
    Likes Received:
    0
    Nice! :thumb:
    Except I'd swear that is a passenger train...... :confused:
  3. wickman

    wickman Member

    Joined:
    Dec 8, 2005
    Messages:
    572
    Likes Received:
    0
    I like the picture I see do you have any more ?:mrgreen:
  4. kf4jqd

    kf4jqd Active Member

    Joined:
    Jan 14, 2001
    Messages:
    1,213
    Likes Received:
    0


    You are right. It's a passenger train! My Bad!!!

    Andy

    More pictures tomorrow
  5. Frank Cullen

    Frank Cullen New Member

    Joined:
    Feb 15, 2006
    Messages:
    7
    Likes Received:
    0
    Andy,

    You better put a flagman in front of that steamer with a QSY sign!!

    73's

    Frank WB8JWE
  6. kf4jqd

    kf4jqd Active Member

    Joined:
    Jan 14, 2001
    Messages:
    1,213
    Likes Received:
    0
    Hi Frank. I might just do that! Here's another picture!

    Attached Files: