How to stop email notifications of new posts

Discussion in 'HO Scale Model Trains' started by jaytee, Mar 28, 2007.

  1. jaytee

    jaytee New Member

    Joined:
    Mar 24, 2007
    Messages:
    9
    Likes Received:
    0
    I tried adjusting my settings in my usercp but I am still getting emails when someone responds to my thread. What am I missing?
  2. CNWman

    CNWman CNW Fan

    Joined:
    Jan 4, 2007
    Messages:
    1,398
    Likes Received:
    0
    Ah yes, this problem. I had this issue too when I was new here. First, set your notification settings to 'no e-mail response' or something like that, and that will prevent future E-mail notifications for future threads:thumb: Then for the ones you signed up for already, go to 'subscribed threads' and check all the checkmark boxes. then at the little multi-option tab at the bottom of the table, select 'no e-mail response' and click the apply button at the bottom. Hope this helps:)
  3. prodigy2k7

    prodigy2k7 Member

    Joined:
    Dec 18, 2006
    Messages:
    382
    Likes Received:
    0
    You have to unsubscribe to a thread in the usercp. Its under each thread in the usercp, look for it :p
  4. jaytee

    jaytee New Member

    Joined:
    Mar 24, 2007
    Messages:
    9
    Likes Received:
    0
    Okay, under edit options, I chose to unsubscribe to threads. Will this prevent future email notifications?
  5. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    That should take care of it. If it doesn't, let me know and I'll look into it for you, but also make sure you don't have any threads that you've subscribed to by looking at "list subscriptions" in your user CP. It can be aggravating, especially if you're subscribed to a thread that spammers have been hitting lately. You get a notice, then when you get there, the spam is gone.