heyy wut u got runnin in dat electric car

Discussion in 'RC Onroad Forum' started by crazycuteguy016, Jan 12, 2005.

Thread Status:
Not open for further replies.
  1. crazycuteguy016

    crazycuteguy016 Member

    Joined:
    Jul 7, 2004
    Messages:
    167
    Likes Received:
    0
    wow thats crazy, i dnt kno wut to say about ur 4-tec if i were u id take it to ur lhs maybe they can fix it for u, i think like 2 yrs ago i accedently ran my through a puddle and the only thing that worked was the steering servo. i think it was because alot of water got into my reciever, so he replaced it for me for free
  2. dj6666969

    dj6666969 Active Member

    Joined:
    Feb 6, 2004
    Messages:
    1,284
    Likes Received:
    0
    you said alot of water got into your reciver... maybe that is what might hav happened and its messin with the throttle?
  3. crazycuteguy016

    crazycuteguy016 Member

    Joined:
    Jul 7, 2004
    Messages:
    167
    Likes Received:
    0
    yea it could just be ur reciever. cuz when i did mine i could only turn the steering servo but when i pulled the throttle nothing happened
  4. dj6666969

    dj6666969 Active Member

    Joined:
    Feb 6, 2004
    Messages:
    1,284
    Likes Received:
    0
    ill try switching it once and see what happenen, ill let you know the outcome
  5. crazycuteguy016

    crazycuteguy016 Member

    Joined:
    Jul 7, 2004
    Messages:
    167
    Likes Received:
    0
    so hows the tec find out ur prob
  6. dj6666969

    dj6666969 Active Member

    Joined:
    Feb 6, 2004
    Messages:
    1,284
    Likes Received:
    0
    Well, I haven't really been messin with it much:( but ill be working on it over spring break.

    Also I just bought a new motor for the Mini T off of ebay for 11 bucks includeing shipping and get this my baja motor maxes out at 19k RPM's this 1 maxes out at 38k is a 27 turn motor, talk about power up the ying yang, or so im thinking. It says it is designed to run with 6 to 8.6 volts... well.... im gonna be sticking 9.6 INTO IT lol!!!!!! If my mini t is going near 40 MPH with the baja just think how fast it will go now!
  7. dj6666969

    dj6666969 Active Member

    Joined:
    Feb 6, 2004
    Messages:
    1,284
    Likes Received:
    0
    update on lrp: I belive it is fryed. I tryed a differen't reciver and remote and still no good :(

    EDIT: It is 1:33 Am in the morning and I had just got the 4tec going with a differen't esc I had and 1, possible 2 of the cells on the batt fryed :(. That just goes to show you how my luck is! He4re is the thing tho, I had pluged the esc into the reciver that was in the fatal murder of the old esc (stops to laugh at that for a second) could this have caused that cell to fry? The other thing that I think might have happened is I am sticking a flat hymp pack into a electric 4tec which is a tight fir for that and I think 1 of my battery bars came off and that im thinking fryed 1 of the cells because it was the pocitive side. Any clues?
  8. dj6666969

    dj6666969 Active Member

    Joined:
    Feb 6, 2004
    Messages:
    1,284
    Likes Received:
    0
    Today I took my Mini t over to my Uncles house to race his tc3 which he has a 16 turn motor in it and he is useing a 2400 pack, freshly charged. The outcome was not pretty. I beat him in a drag by 8 feet with my 9.6 volt bettery. I switchd to my 7.2 and I ran 50 laps around a small square sort of track.. with his 3 batterys he ran 17.. he claims they were not fully charged. In all at the end of the day he was impressed by the small truck!
Thread Status:
Not open for further replies.