Help look like pepakura has gone crazy

Discussion in 'How Do I...' started by CrimosnBronxs, Jun 19, 2010.

  1. CrimosnBronxs

    CrimosnBronxs Member

    Joined:
    Apr 24, 2007
    Messages:
    137
    Likes Received:
    0
    [​IMG]
    Help look like pepakura has gone crazy on me
    I have unfloded a model of starscream g1 cybertron ship
    and it's has doubled it

    When you loook at the model you can see a gray model and the color under it
    I thought at first it was fliped till i unfolded it and found the 2nd model
    now it is doing it with a few other ones I have unfolded and i have no clue as to why I know the mesh in 3d max is only one part so how comes pepakura is turning it into two or is it something i am doing wrong

    I need help
  2. Tirick

    Tirick Member

    Joined:
    Oct 6, 2009
    Messages:
    495
    Likes Received:
    19
    The model is greyed because the normals are flipped. It is possible that there is a duplicate model as well (the flipped one likely).

    I'm not familiar with 3ds max though, so I can't help you there.
  3. legion

    legion Member

    Joined:
    Jan 16, 2009
    Messages:
    43
    Likes Received:
    0
    You have double the faces because 3dmax renders backfaces, which are counted as separate faces in Pepakura. I do think that there is an option to turn those off in Max though.
  4. CrimosnBronxs

    CrimosnBronxs Member

    Joined:
    Apr 24, 2007
    Messages:
    137
    Likes Received:
    0
    looked into it and still no joy
    Have turned off backfaces removed the textures and re exported the mesh still the same thing

    Not sure what i need to change
  5. nav

    nav Member

    Joined:
    Oct 24, 2009
    Messages:
    212
    Likes Received:
    0
    I've also used blender and there is the same problem.
  6. papercraftcouple

    papercraftcouple New Member

    Joined:
    Jul 9, 2010
    Messages:
    16
    Likes Received:
    0
    Did you try to remove the double vertices in blender ? by pressing Tab to go to edit mode the press W and choose select remove double vertices