grinding motor off of full throttle starts

Discussion in 'RC General & Getting Started' started by bandit1, Aug 16, 2003.

Thread Status:
Not open for further replies.
  1. bandit1

    bandit1 Member

    Joined:
    Mar 23, 2003
    Messages:
    328
    Likes Received:
    0
    i just cleaned my motor and the first run after doing that it ran fine. now when i take it out when i go full throttle or close to full throttle my motor makes a grinding sound. as it picks up speed it goes away. also my ESC is running warmer than usual. the motor is fairly new, a couple weeks. any1 know whats going on?and possibly how to fix it. Thanks...
  2. bandit1

    bandit1 Member

    Joined:
    Mar 23, 2003
    Messages:
    328
    Likes Received:
    0
    sorry guys...spoke too soon...took it out again and figured out that my slipper clutch was too tight, i loosend it a little bit and now its back to normal. but thanks anyway for any1 who would have responed.
  3. bandit1

    bandit1 Member

    Joined:
    Mar 23, 2003
    Messages:
    328
    Likes Received:
    0
    now its back again....any suggestions its not the spring tension on the slipper clutch...
  4. casey

    casey Member

    Joined:
    Jul 20, 2003
    Messages:
    35
    Likes Received:
    0
    sounds like your differential needs to be rebuilt mine needs to be rebuilt too i havent had time mine waz doin the same thing
  5. bandit1

    bandit1 Member

    Joined:
    Mar 23, 2003
    Messages:
    328
    Likes Received:
    0
    how would i go about doing that. i have taken apart my tranny case to see if any gears were stripped but thats not looking for any prblems on the diff. When u say re-build it how would i do that. Thanks for the tip.
  6. casey

    casey Member

    Joined:
    Jul 20, 2003
    Messages:
    35
    Likes Received:
    0
    change the balls to carbide balls and lube every thing up what kid of truck do you have??
  7. bandit1

    bandit1 Member

    Joined:
    Mar 23, 2003
    Messages:
    328
    Likes Received:
    0
    thanks.i have an Evader ST.
  8. bandit1

    bandit1 Member

    Joined:
    Mar 23, 2003
    Messages:
    328
    Likes Received:
    0
  9. MrPhoney

    MrPhoney New Member

    Joined:
    Oct 7, 2003
    Messages:
    1
    Likes Received:
    0
    Have you check the gear mesh? If it is too loose it can make that grinding noise. Look at the spur gear to see if it is chewed up.
  10. bandit1

    bandit1 Member

    Joined:
    Mar 23, 2003
    Messages:
    328
    Likes Received:
    0
    ya i checked the gear mesh on the spur to pinion with a piece of paper and it was fine. Im really leaning on the fact that my diff. is screwed up. i think im gonna end up replacing it. its not too expensive anyway.
  11. timrock

    timrock Active Member

    Joined:
    Nov 22, 2003
    Messages:
    1,114
    Likes Received:
    0
    it also could be, and more like is,the plastic ideler gear
  12. timrock

    timrock Active Member

    Joined:
    Nov 22, 2003
    Messages:
    1,114
    Likes Received:
    0
    idler gear
Thread Status:
Not open for further replies.