Gauge Running Slow

Discussion in 'Getting Started' started by N Gauger, Dec 17, 2005.

  1. N Gauger

    N Gauger 1:20.3 Train Addict

    Joined:
    Dec 20, 2000
    Messages:
    7,260
    Likes Received:
    0
    Is the gauge running slow for anyone else????? As of this post.....
  2. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    Yes, it was running way slow most of yesterday. Some threads I gave up on reading last night because they didn't want to open. When I posted something, it wouldn't return me back from the composition window.

    Right now all seems to be OK again.
  3. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    Uhhh, I take that back,,,, wayyy back. I opened this thread quckly, then it took forever to get back to the main window, then I had trouble reopening this same thread.

    This has happened before, but not quite this bad.
  4. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    I timed it out and clicked on the "go to first new post" arrow on the "Looking back..." thread, and it took 3 minutes to bring it up. I have seen complaints on other forums regarding this problem on the Gauge these past few days.
  5. jim currie

    jim currie Active Member

    Joined:
    Jun 29, 2003
    Messages:
    1,441
    Likes Received:
    0
    don't seem any slower to me but with the issues i'm having with my provider it wouldn't make any difference any way.
  6. Ralph

    Ralph Remember...it's for fun!

    Joined:
    Jun 18, 2002
    Messages:
    5,342
    Likes Received:
    0
    Yup, slow for me at 1:30 CST Saturday.

    Seems to run better if I access each board from the home page instead of hitting "new posts".

    Ralph
  7. N Gauger

    N Gauger 1:20.3 Train Addict

    Joined:
    Dec 20, 2000
    Messages:
    7,260
    Likes Received:
    0
    I notified Peter, He's working on it. We may have overtaxed the server (again)
  8. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    Well, it looks like Peter has been working since right now it seems to be back to normal. It's been at it's worse for about 24 hours now, but I've been able to move around quite will the past few minuits now. :DLet's hope it stays that way.:rolleyes:
  9. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    ...Nope, it didn't. Back to slow, so it seems a bit intermittent.
  10. Marxed

    Marxed Member

    Joined:
    Jan 29, 2005
    Messages:
    428
    Likes Received:
    0
    its the fastest i've seen the forum in awhile right now
  11. sumpter250

    sumpter250 multiscale modelbuilder

    Joined:
    Jan 19, 2002
    Messages:
    3,217
    Likes Received:
    0
    as of this moment, it's running sloooooowww, but just a couple of minutes ago it was just fine.
    Pete
  12. jim currie

    jim currie Active Member

    Joined:
    Jun 29, 2003
    Messages:
    1,441
    Likes Received:
    0
    the only problem i'm having is when i hit the quick post button it sends me to a cannot find page error but then the post shows up ?? :(
  13. interurban

    interurban Active Member

    Joined:
    Aug 22, 2002
    Messages:
    4,480
    Likes Received:
    0
    It is running slow.
  14. TomPM

    TomPM Another Fried Egg Fan

    Joined:
    Oct 15, 2002
    Messages:
    3,411
    Likes Received:
    0
    I have not been able to get on to the forum until now. The front page takes for ever to load. I got on this time by walking away from the computer and when I came back the Gauge was here.
  15. 60103

    60103 Pooh Bah

    Joined:
    Mar 25, 2002
    Messages:
    5,135
    Likes Received:
    0
    Yes, it's slow for me. I've almost done a game of free-cell waiting for three threads and a reply to load.
  16. Marxed

    Marxed Member

    Joined:
    Jan 29, 2005
    Messages:
    428
    Likes Received:
    0
    still zoooming lightening fast here... loading time is under one second when i open threads into a new window
  17. eightyeightfan1

    eightyeightfan1 Now I'm AMP'd

    Joined:
    Jun 18, 2002
    Messages:
    2,837
    Likes Received:
    0
    Still slow here.
    FEMA was quicker..........
    Still waiting...............In fact, I'm typing waiting for this to load up.
  18. ausien

    ausien Active Member

    Joined:
    Sep 14, 2004
    Messages:
    1,051
    Likes Received:
    0
    its painfuly slowwwww here, get to 3/4 load in the bar box, then seems to take a nap. and then sudenly says, I was doing somtin, OH, yer this....and pops up the thread, or reply or what ever.....