Futaba MC230CR Prob

Discussion in 'RC Offroad Forum' started by Wetworth, Apr 7, 2005.

Thread Status:
Not open for further replies.
  1. Wetworth

    Wetworth New Member

    Joined:
    Apr 7, 2005
    Messages:
    2
    Likes Received:
    0
    I just got a Futaba MC230CR ESP and installed it into my Traxxas Rustler. I am using a 27 turn Trinity PTK2 and a Futaba Magnum Sport Radio and Receivers. When I turn on the rec. and ESP it blinks its LED and beeps continuiously. When I hold in the button it stops blinking but won't let me set it up. When I disconnect the motor it stops beeping but continues blinking. My motor is sodered directly to the motor. Futaba's Tech support wasn't any help.... any ideas?
  2. gaz_r36

    gaz_r36 Member

    Joined:
    Nov 18, 2004
    Messages:
    120
    Likes Received:
    0
    hit it with a sledge hammer that solves every problem
  3. danielh89

    danielh89 Member

    Joined:
    Oct 22, 2004
    Messages:
    101
    Likes Received:
    0
    a sledge hammer is agud idea a bit heavy handed though........ i sughest driving over it in a large truck or car that genarly work's
  4. Wetworth

    Wetworth New Member

    Joined:
    Apr 7, 2005
    Messages:
    2
    Likes Received:
    0
    Heh... ay other ideas?
  5. gaz_r36

    gaz_r36 Member

    Joined:
    Nov 18, 2004
    Messages:
    120
    Likes Received:
    0
    is it all pluged in 2 the right places ??
  6. danielh89

    danielh89 Member

    Joined:
    Oct 22, 2004
    Messages:
    101
    Likes Received:
    0
    i dont know sorry id try talking to the shop you brought it from. or sendding it back
  7. dj6666969

    dj6666969 Active Member

    Joined:
    Feb 6, 2004
    Messages:
    670
    Likes Received:
    0
    To try and get it into setup mode hold down the button for a few seconds and see if that does anything.
Thread Status:
Not open for further replies.