Frusteratin'

Discussion in 'Getting Started' started by Herc Driver, Jun 26, 2007.

  1. Herc Driver

    Herc Driver Active Member

    Joined:
    Apr 19, 2005
    Messages:
    1,593
    Likes Received:
    0
    I've tried several times today to post a picture to the weekly photofun thread to no avail. Each time, I get an error message, even though the pic is 800x600 and 168k for a jpg. Then when I try to go back to the original posts on that thread...the whole thread is gone! I have to log out, then back in again after a while to view that particular thread again. Strange how it just disappears like that.

    Oh well...sorry there's no photo's from me...can't seem to get them to post reliably as I could before, and I really don't know the reason.
  2. Peter T Davis

    Peter T Davis Guy Behind the Curtains

    Joined:
    Apr 14, 2004
    Messages:
    1,458
    Likes Received:
    0
    Hi, sorry about the trouble. I will check into it.
  3. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    You should get a message in the "manage attachment" window as to why it did not accept the upload. Try it again and let us know what it says there. We have it set for 800 x 600 and your 168K is fine, so there's got to be another reason why it won't upload.
  4. Ray Marinaccio

    Ray Marinaccio Active Member

    Joined:
    Aug 4, 2003
    Messages:
    2,153
    Likes Received:
    0
    I'm having the same problem.
    It says there is a database error.
  5. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    Uhh, don't feel lonely, I've got the same problem too....:oops: :oops: :oops: :oops:
  6. fsm1000

    fsm1000 Member

    Joined:
    Jun 5, 2006
    Messages:
    525
    Likes Received:
    0
    I just put my ugly mug on my website and be done with it :D LOL
  7. MadHatter

    MadHatter Charging at full tilt.

    Joined:
    Jan 27, 2007
    Messages:
    1,077
    Likes Received:
    0
    Any luck in finding what's wrong?

    Mine also says database error.
  8. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    Still no word from Peter. I'll go ahead and pound on his office door and see what's going on.hamr
  9. Herc Driver

    Herc Driver Active Member

    Joined:
    Apr 19, 2005
    Messages:
    1,593
    Likes Received:
    0
    Same problem...different day. Each time I try to post a picture, I get the generic error asking me to refresh or retry or open the website again. I haven't been able to post pictures for well over a week now. I've logged out, waited a while and logged in...cleared my history, temp folders, cookies...still no luck. The pictures are all the right size and below the file size limit for .jpg images.
  10. MadHatter

    MadHatter Charging at full tilt.

    Joined:
    Jan 27, 2007
    Messages:
    1,077
    Likes Received:
    0
    sign1 Hehe!
  11. yellowlynn

    yellowlynn Member

    Joined:
    Jul 8, 2001
    Messages:
    787
    Likes Received:
    0
    yeah yeah yeah

    Seems like there's a bunch of us. I've been trying for 2 weeks and no luck. Don't you know this would happen when I had some pixs for the first time to enter a challenge or contest.

    Lynn
  12. Ralph

    Ralph Remember...it's for fun!

    Joined:
    Jun 18, 2002
    Messages:
    5,342
    Likes Received:
    0
    We want to get our own photo loading feature up and running as soon as possible. Meanwhile I decided to try photobucket for photo hosting and it works very nicely.

    Ralph
  13. fsm1000

    fsm1000 Member

    Joined:
    Jun 5, 2006
    Messages:
    525
    Likes Received:
    0
    Maybe thier hard drive is full? :D just a though ;) LOL
  14. slekjr

    slekjr Member

    Joined:
    Feb 14, 2007
    Messages:
    224
    Likes Received:
    0
    I too keep getting the database error message. Never been able to upload a photo.
    Charlie
  15. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    Peter says that there is an elusive glitch in the coding and he is doing his best to find it. He has a lot on his plate right now, but he promises to do his best to find it quickly. I'm as frustrated as the rest of you, but just keep in mind that Peter is running this whole show out of his own pocket and he is not independently wealthy so he needs to do other things as well to support his family. He is well aware of the situation and is trying to find the cause. He thought it would be easy, it turns out that it is not that simple, so again I ask, bear (or bare :mrgreen:) with him on this.:rolleyes: :rolleyes:

    Thanks,
  16. Herc Driver

    Herc Driver Active Member

    Joined:
    Apr 19, 2005
    Messages:
    1,593
    Likes Received:
    0
    Hey thanks for the update! Being able to manipulate code is waaaay above my pay grade and knowledge level so my hat's off to Peter for attempting a fix.
  17. fsm1000

    fsm1000 Member

    Joined:
    Jun 5, 2006
    Messages:
    525
    Likes Received:
    0
    I tried coding years ago, but being mildly dyslexic made the coding way to much er 'fun' LOL
    Anyhow, hats off to Peter for his help. Take your time Peter and thanks for all you do here.