Fred's RR

Discussion in 'Photos & Videos' started by FredK, Feb 13, 2006.

  1. FredK

    FredK New Member

    Joined:
    Feb 5, 2006
    Messages:
    3
    Likes Received:
    0
    Fred's RR

    Hope these pictures will turn out. Been working on the lower section for the last couple of months. Had to figure a way down from the upper level to the lower. The upper line is 4 inches higher than the lower and both curve into the mountain behind the mine.

    Today I added the Co-Op and a a burn barrel behind. Added a few ground throws on the switches and ballasted a few areas. Hopefully by tommorow the ballast will be dry enough to run a few locos over the route and then I can put down the top layer.

    Attached Files:

  2. FredK

    FredK New Member

    Joined:
    Feb 5, 2006
    Messages:
    3
    Likes Received:
    0
    Here are some more pics.

    Attached Files:

  3. ezdays

    ezdays Out AZ way

    Joined:
    Feb 3, 2003
    Messages:
    6,590
    Likes Received:
    0
    First of all Fred, welcome to the Gauge. :wave: :wave: You've come to the right place if you want to post pictures of what you're doing and want to share what you know and find out things that you want to know.:D

    Your pics turned out good, but in case you didn't know, you can post larger ones if you want. Posting is easy as you already found out, but if you are able, you can upload any pic that is no larger than 640 x 480 pixels, and has a file size no more than 65K. If you need help on doing that, just ask. You can also link larger pics, but if they are bigger than that, they tend to require some members to have to scroll to see them and may take too long for them to view, especially those with low resolution screens and slow connections.
  4. FredK

    FredK New Member

    Joined:
    Feb 5, 2006
    Messages:
    3
    Likes Received:
    0
    Thanks Don for the welcome and advice on posting pictures. Hope to do some more as I get the time and sort out the layout.

    Right now I got this end working fine and want to get climbs to the top section working also. Seems like when your working on one item and finish it and move on to the next item item one doesn't mesh with item two. I wired the sections and checked them with a couple of locos I wanted to run and they work fine. Tried it with an E-6 diesel today and it hits the wall in a couple of areas. sign1 Have to make a couple of wall adjustments and it'll be just fine.