Engine stopped working correctly.

Discussion in 'G / O / S Scale Model Trains' started by jawharp1992, Apr 24, 2007.

  1. jawharp1992

    jawharp1992 Member

    Joined:
    Mar 27, 2007
    Messages:
    64
    Likes Received:
    0
    Hi. My favorite engine as seen in the picture has stopped working correctly as said in the post http://www.the-gauge.com/showthread.php?t=28004 . I am very disapointed in this, because I don't have the $$$ to buy a new one:cry:. AAAHH! Could you guys help me find a decent engine for less than maybe around $125? I doesn't have to b fancy, just needs to go back, forth, neutral, and maybe have sound. I am so mad right now, though:curse:.

    Oh, and to lighten the atmosphere around me right now, I'm adding a little comedy, too.

    Attached Files:

  2. Geno

    Geno Member

    Joined:
    Jan 4, 2006
    Messages:
    306
    Likes Received:
    0
    One post is good enough- read the other post you made and you may have a locked -up PS1. Williams may be a better bet next time, as they're known for basic but reliable engines.

    Geno
  3. Renovo PPR

    Renovo PPR Just a Farmer

    Joined:
    Dec 23, 2006
    Messages:
    1,043
    Likes Received:
    0
  4. jawharp1992

    jawharp1992 Member

    Joined:
    Mar 27, 2007
    Messages:
    64
    Likes Received:
    0
  5. Renovo PPR

    Renovo PPR Just a Farmer

    Joined:
    Dec 23, 2006
    Messages:
    1,043
    Likes Received:
    0
    [FONT=&quot]There is nothing wrong with the Lionel, it is basically a small switcher and works great. If I were looking for a basic no frills diesel though my first choice would be Williams.[/FONT]
  6. jawharp1992

    jawharp1992 Member

    Joined:
    Mar 27, 2007
    Messages:
    64
    Likes Received:
    0
    HEY!! GOOD NEWS! For some reason, the train just stopped running for a second, then went to it's normal mode of forwards and reverse! Yeeeeeeeeeee!:D Well, if you guys still have opinions on those engines, I'll be glad to listen to them!
  7. Geno

    Geno Member

    Joined:
    Jan 4, 2006
    Messages:
    306
    Likes Received:
    0
    The locosounds (a.k.a. PS-1) have always had this glitch in the prgramming- aparently MTH never fixed it. If it happens again, just run the engine slowly, blow the horn, and then quickly increase the throttle. The engine should respond with a 'bell' or 'clank' sound and then return to normal (N-F-N-R). If it doesn't keep repeating until it does- the engine will eventually reset.

    Geno
  8. Chief Eagles

    Chief Eagles Active Member

    Joined:
    Sep 30, 2005
    Messages:
    1,858
    Likes Received:
    0
    Easy to convert to TMCC and PS and no battery worries.