Cant open Trotskiy's models

Discussion in 'Internet Finds' started by lakedad, Jan 22, 2005.

  1. lakedad

    lakedad New Member

    Joined:
    Jan 22, 2005
    Messages:
    2
    Likes Received:
    0
    Noting a number of posts for the Trotskiy models I downloaded the IL2 and Hawker PDF files....download was successfull....figured out the password with help from you all....but each time I tried to open the "PDF" file I am getting the error "Bad Encrypt Dictionary".

    I am using Acrobat 6.01, have the Japaneese character set downloaded from the prompt I got when first trying the download and have the Acrobat Jananeese fonts installed.....but still nothing can be opened...keep getting the "Bad Encrypt Dictionary" error.

    I know I have missed something in the process....visited the Adobe website for an explanation for the error....didn't get any help there.
    So now I come to the Forum with my 1st posting :shock: Hope there are a number of good answers about to appear..... :p

    thanks in advance
    Lakedad
  2. gwssms

    gwssms Member

    Joined:
    Feb 7, 2004
    Messages:
    207
    Likes Received:
    0
    I can't say for sure this is the issue, but I think you need to get Acrobat Reader 7 now. He seems to stay current. I opened the newest model with no trouble after downloading Acrobat Reader 7.

    Gary
  3. lakedad

    lakedad New Member

    Joined:
    Jan 22, 2005
    Messages:
    2
    Likes Received:
    0
    Have to pass on Acrobat 7

    Hey Gary
    I'm too poor to buy Windows XP....I am still running Windows ME....thus I can only run Acrobat 6 versions....it's all a scheme to make us buy newer software each year. :shock:
    Guess I'll have to pass on Trotskiy for now.....
    thanks for the input

    lakedad