Access problems?

Discussion in 'FAQs' started by BNSFtheLeader, Aug 30, 2006.

  1. BNSFtheLeader

    BNSFtheLeader Member

    Joined:
    Aug 10, 2003
    Messages:
    101
    Likes Received:
    0
    Hello Everyone.

    I recently switched to Adelphia Cable Internet and still to this point this is the slowest site for me to enter.

    I used to think it was my dial-up service but now I realize it's not.

    Does anyone know why?


    Thanks,
    Joshua.
  2. TruckLover

    TruckLover Mack CH613 & 53' Trailer

    Joined:
    Apr 15, 2006
    Messages:
    4,352
    Likes Received:
    0
    There have been lots of discutions about the load times on this site. You are not the only 1 that has problems with slow loading. I am lucky and for the most part and have not had the problems that everybody else is having. I don't know why but this site loads pretty fast most of time for me

    From what I have herd from Mikey and Don, The Gauge is supposed to switch to a diffrent server soon but probly not within the next month.
  3. Clerk

    Clerk Active Member

    Joined:
    Nov 6, 2002
    Messages:
    1,744
    Likes Received:
    0
    Like Trucklover, I usually don't have any problems loading, just once in a while and I am on cable
  4. TruckLover

    TruckLover Mack CH613 & 53' Trailer

    Joined:
    Apr 15, 2006
    Messages:
    4,352
    Likes Received:
    0
  5. caellis

    caellis Member

    Joined:
    Jul 28, 2005
    Messages:
    76
    Likes Received:
    0
    Double clicking on everything seems to help some people speedup their access... don't know why.