A test

Discussion in 'Getting Started' started by kf4jqd, Jul 15, 2001.

  1. kf4jqd

    kf4jqd Active Member

    Joined:
    Jan 14, 2001
    Messages:
    1,213
    Likes Received:
    0
  2. shamus

    shamus Registered Member

    Joined:
    Dec 17, 2000
    Messages:
    3,688
    Likes Received:
    0
    Hi Andy,
    This is what came up


    Yahoo!

    --------------------------------------------------------------------------------


    This page is not available.
    We're sorry, but this page is currently unavailable for viewing.
    If this site belongs to you, please read this help page for more information and assistance.

    shamus
    [​IMG]

    NARA Member #24
    http://www.badger-creek.co.uk
  3. Woodie

    Woodie Active Member

    Joined:
    Mar 23, 2001
    Messages:
    2,227
    Likes Received:
    0
    Andy,

    Geocities will not let you link directly to a .jpg from outside of geocities. Try putting the pic on a html page then reference the .htm from The Guage. That will then allow the pic to be viewed. This implies you cannot have any pics from geocities displayed/included in your posts of The Guage. It may work for you if you have referenced the pic from a geocities site, and the pics still resides in your browser cache.

    TOOT!
  4. Woodie

    Woodie Active Member

    Joined:
    Mar 23, 2001
    Messages:
    2,227
    Likes Received:
    0
    just testing something:

    [​IMG]

    My minimovies at Geocities

    Just testing.

    TOOT!



    [This message has been edited by Woodie (edited 07-16-2001).]
  5. kf4jqd

    kf4jqd Active Member

    Joined:
    Jan 14, 2001
    Messages:
    1,213
    Likes Received:
    0
  6. kf4jqd

    kf4jqd Active Member

    Joined:
    Jan 14, 2001
    Messages:
    1,213
    Likes Received:
    0
  7. Woodie

    Woodie Active Member

    Joined:
    Mar 23, 2001
    Messages:
    2,227
    Likes Received:
    0
    Andy,

    It appears there is no way to get a .jpg on geocities to display instream in a post of The Guage. You can reference a valid geocities .html, as you have done, however it is not possible to get the pics to display as part of the post. I've tried EVERYTHING... Also still trying to get an EASY way for members to put their pics on the web using a site such as geocities, however it can be done but just a little convoluted. I'll try and devise a simple way of doing it.

    TOOT!

    YOu can muck around as much as you wish with http://www.geocities.com/theguage userid theguage password theguage2001
  8. kf4jqd

    kf4jqd Active Member

    Joined:
    Jan 14, 2001
    Messages:
    1,213
    Likes Received:
    0
    Thanks Woodie. I'll give it a try!
    Andy